7 Machine
Home / BMW

Weird iDrive FM Radio Issue (Video)

pogiboi2010-08-18 14:14:20 +0000 #1
Has anyone ever experienced this?

On 97.5 here in Houston, the station will fade out to nothing. Only way to bring the station audio back is to switch to another station and switch back. I thought a recent software upgrade would fix it but it returned 2 weeks after the update. I assume it has something to do with software since switching to another station and back fixes it on demand until it fades again. But it only happens on this one station...... Any ideas?
MusclezMarinara2010-08-18 14:24:45 +0000 #2
wow thats strange ! have you done a battery reset?
oomikeyboy2010-08-18 14:30:14 +0000 #3
Maybe the station itself is having broadcast issues? Try in a different car. Or go into the dealership and test it out in a new car.
pogiboi2010-08-18 14:57:05 +0000 #4
Quote:

Originally Posted by MusclezMarinara

wow thats strange ! have you done a battery reset?

Yup I have and it does fix for a couple weeks, but then it starts again.
pogiboi2010-08-18 14:47:07 +0000 #5
Quote:

Originally Posted by oomikeyboy

Maybe the station itself is having broadcast issues? Try in a different car. Or go into the dealership and test it out in a new car.

You would think so, but it only happens on my BMW.
oomikeyboy2010-08-18 16:35:20 +0000 #6
Quote:

Originally Posted by pogiboi

You would think so, but it only happens on my BMW.

Hm. Is 97.5 set to a particular preset? Try moving it? that is indeed very weird.

Reply

Name:
Content:


Other posts in this category