7 Machine
Home / Kawasaki

Brute stalling when it touches water???

CTD062010-08-10 23:13:44 +0000 #1
I've got an 07 750 and I'm a bit puzzled. The thing runs fine any day of the week, but recently I just noticed that when I cross deep water, it will stall out as soon as the header pipe/front of the motor touches the water (if I don't give it throttle). I was crossing a ditch that was probably 6' across and maybe 2.5-3' deep or about halfway up the side of my engine (i've been in deeper with no problems). So actually it was only 3' in the middle and the rest sloped in.

So I coasted in slowly incase it was deeper than I thought. But as soon as my pipe and engine touch the water it stalls. I can crank it and nothing, and then after a few minutes it will start again fine with a very light puff of white smoke (at least one of the times). Every time it will do this unless I give it throttle going in, and then it will sometimes sputter when in. And it usually shuts off before my tail pipe even gets close to the water, so I know i'm not getting any in the end. After I cross, it runs fine and anytime before I cross.

I checked the oil and it is still clean, checked the air box and my snorkels are doing their job.....I recently changed the anti-freeze to engine ice. Could it be running hot enough to shut off like that? My hot light never comes on but it does run hot, as does every other brute. I'm going to put on a temp gauge soon here to watch it. I thought maybe it was an electrical problem but it never did this before until I changed anti-freeze (month ago). Any other time of day it will run strong. Good power, compression could use checked and valves adjusted, but other than that it runs good.

My only thought is maybe it's running hot and stalls at the sudden cool water and then wont start till it cools down again? Any insight would be greatly appreciated. Thanks for reading my long post..

Andy


phreebsd2010-08-10 23:25:03 +0000 #2
that sir would be steam killing the motor.

You have two options.. you can make a splash shield using a rubber mat or u can snorkel the bike.

You can see here tho even with snorks steam will get you. (skip to 3:40 in the video)

I had to blow it away from the snorkel intake to get it started.)

YouTube- autaugaville3.wmv: Video From YouTube:(link)


also, get some dielectric grease on your plugs and all electrical connectors.
CTD062010-08-10 23:24:23 +0000 #3
the bike is snorkled and it was dry in the box when I checked it. So you think it might just be my electrical connections that need sealed up? I never seem to get that much steam that it wouldn't start for a couple minutes but i'll try that next time I go out.
Polaris4252010-08-11 00:11:59 +0000 #4
3 things that first come to my mind

1. Electrical connections getting wet

2. Spark plug boots need a dab of dielectric grease

3. your carb vent tubes are touching the header, they have holes in them now, and the water is gettin at the holes causing it to die. (know this one from experience)
CTD062010-08-11 00:59:19 +0000 #5
I'm hoping thats all it is. Those are easy fixes.

On Kawieriders, I posted this same question and a guy said that with age these engines wear off a silicone seal that covers the entire engine? I guess you can buy this silicone engine spray at an autoparts store and just spray the engine. Does that sound like something? I've never heard of that before.
Polaris4252010-08-11 01:24:05 +0000 #6
I wouldnt listen to anything that guy says anymore.
CTD062010-08-11 02:11:56 +0000 #7
LOL ok. I thought it sounded strange.

Hopefully it's just the connections and vent tubes that need attention. That's something I didn't do when I put the snorkles on it.
hondarecoveryman2010-08-11 02:12:03 +0000 #8
Quote:

Originally Posted by CTD06

I'm hoping thats all it is. Those are easy fixes.

On Kawieriders, I posted this same question and a guy said that with age these engines wear off a silicone seal that covers the entire engine? I guess you can buy this silicone engine spray at an autoparts store and just spray the engine. Does that sound like something? I've never heard of that before.

That guy did not know what he was talking about , Thats funny
phreebsd2010-08-11 00:16:59 +0000 #9
lawdy that's funny
hondarecoveryman2010-08-11 03:03:48 +0000 #10
If thats the case , we could spray the whole quad down and drive it like a submarine LOL
CTD062010-08-11 03:34:21 +0000 #11
LOL that would be neat wouldn't it. I didn't think there was any truth to that...

Reply

Name:
Content:


Other posts in this category