7 Machine
Home / Kawasaki

Brutes and starter gear?????

lilbigtonka2010-08-11 01:25:41 +0000 #1
Well my 08 broke like two months due to shearing off some teeth from the starter gear and well yesterday my buddy 08 did the same thing. Just wondering how many of yall have had to replace your starter gear seems kinda strange that they did this and ad about the same hrs and miles too kinda weird lol
nmkawierider2010-08-11 01:37:12 +0000 #2
Yeah it happens a lot. Mostly to folks that have a CDI or controler that advances the spark timing. The starter's tork is stronger then the gear teeth and cranking one with 5 extra degrees of advance is just more load then that can take for long periods. Let alone the kick-back that sometimes happens. I cringe everytime mine kicks back and yea I got a CDI.

Now you guys that don't have anything like a CDI...try some higher octane fuel because if you have predetination, that just as bad if not worse then advanced timing.
lilbigtonka2010-08-11 01:42:05 +0000 #3
yea both of our bikes have nothing but at the time mine happened i had a pc3 but now both are stock as for controllers or anything. and we use 93 octane all the time well i do and mine still happened so idk hopefully mines good for awhile i hope and his is under warranty so it will be fine just weird and funny thing is his happened in the middle of a hole with his seat water level lol. but his is completely sealed and has exhaust stack so no water sucked in oil thank goodness but this starter gear is crap i believe or we got some made on a monday with a hangover lol
JD GREEN2010-08-11 01:40:06 +0000 #4
My '09 did the same thing at about 1200 miles i was not real impressed and the dealer said that with the teeth in the bottum of the case it could cause engine problems but usually not. I have my doubts since it was useing a little oil before and now its using more and more.
linkage2010-08-11 03:01:35 +0000 #5
couldnt make it to myakka? but made it out riding anyways..nice.... maybe you guys should have went to myakka
bayou_boy_222010-08-11 03:19:41 +0000 #6
Mine did it because of my kids starting my bike with the cdi in. They did not know that you had to give it gas when starting.
lilbigtonka2010-08-11 02:25:16 +0000 #7
we didnt make it to myakka because we had a long night before and were in no rush sat morning and decided not to go at the last min but back on subject wow i guess this could go along with the seals going bad too lol seems like alot have this problem

Reply

Name:
Content:


Other posts in this category