7 Machine
Home / Kawasaki

4x4 issues????

CreepinDEEP2010-08-11 05:55:07 +0000 #1
by any chance does anyone know how to manually lock my front diff in 4wd......im having some troubles with my 4wd...it says it's in 4wd on the pod but it doesn't lock in at all.....seems to almost lock n but not go all the way....im not sure if my actuator is bad or if my front diff is destroyed......thanks gang.....any other ideas feel free to chime in....lol

also maybe how to fix my front diff drain plug....i think she's stripped courtesy of someone else....she won't tighten down like she should....she doesn't leak though
skid2010-08-11 05:58:38 +0000 #2
are the front cv joints good? i had one that broke and i didn't know and the display said i was in 4wd and it was but it was just spinning the axle and boot.
filthyredneck08brute2010-08-11 06:34:04 +0000 #3
theres a thread on here somewhere that tells you to pull the bolt outta the 4x4 actuator on the front diff and slide it out and rotate it so many times to manually lock it into 4wd and then unplug the wire or else it will auto kick back to 2wd when you start it. There is also a thread on how to test the actuator to tell if its bad or not. I just went through about 3 weeks worth of 4x4 gremlins so I feel for ya.

Also, as far as the drain plug goes, you may be able to simply tap/re-thread the hole or you may have to drill out one size and tap with new threads. If anyone disagrees chime in please.
CreepinDEEP2010-08-11 06:36:12 +0000 #4
the acutator moves... I know for sure......jus doesn't seem to fully engage or somethin......axles are good for sure....now whether the actuator jus all of a sudden went bad I don't know.....i jus need to fix this beast......
MeanGreenMan2010-08-11 07:18:39 +0000 #5
Quote:

Originally Posted by CreepinDEEP

the acutator moves... I know for sure......jus doesn't seem to fully engage or somethin...

It could be either mechanical or electrical issue.

Mechanical:

How does the rectangular block look at the end of the actuator shaft?

When you pull the actator assy from the front diff gear box, then you will see it.

Electrical:

Try another ECU/igniter.

Reply

Name:
Content:


Other posts in this category