7 Machine
Home / Mud

havent been on in a while guys!!!!!!!

bigblackbrute2010-08-08 05:17:40 +0000 #1
hey guys whats been goin on i havent been on in a while my computer crashed bout 2 weekes ago and i jus gt a new one. thats jus the beginning of my bad luck since i have been hme from work this time for 2 weeks. made the big ride in colfax and was only ther about 45 minutes and spun a crank bearing on my brute so i had to rely on the ol back up 300 honda. im trying now to get the pics on my new computer and im goin to put them on myspace and pt a link up to them. im taking my brute to the shop tommoro and get it fixed while im gone back to work so it will be ready to rip and rop when i get in and go to morango swamp ride.
phreebsd2010-08-08 05:27:38 +0000 #2
wow man sorry to hear that. how'd she die so quick?
jctgumby2010-08-08 05:22:55 +0000 #3
That sucks man!!!
bigblackbrute2010-08-08 05:59:00 +0000 #4
i guess that she died so quick cause ive had her full of water 4 times and i ride her really hard bt never rode her with water in the motor. bt she will be up in running verysoon. i am uploading pics to myspace now and will have the link up soon as they get dne. o yea i also messed my high dollar camera up at colfax. ive had the worst luck this time hme
meangreen3602010-08-08 05:42:31 +0000 #5
Talk about a case of bad luck
bigblackbrute2010-08-08 07:06:07 +0000 #6
man tell me about it. i cnt win for loosing this time at hme. bt as the ol sayn goes. u gt to pay to play

Reply

Name:
Content:


Other posts in this category