7 Machine
Home / Mud

Posting pictures ?

850PoPo2010-08-09 09:19:10 +0000 #1
I'm new here and have posted pictures from home computer but my kids stay on it so i'm left to using my iPhone

Anyone tryed to post pics from theirs ?
Polaris4252010-08-09 09:33:55 +0000 #2
I've posted from my blackberry.
850PoPo2010-08-09 10:09:07 +0000 #3


This is what I get when I enter this in the box above it's from photobucket am I doing something wrong ?

You click on this you get the pic
phreebsd2010-08-09 09:54:20 +0000 #4
well see the difference in the 2 URL's u posted.

the first is for the pic which dont work (missing the ee327)

the second is the one that works

Code:

(BAD)
(Works)
Polaris4252010-08-09 10:07:56 +0000 #5
I've actually done attachments from my berry, I thought thats what you meant.
850PoPo2010-08-09 11:38:58 +0000 #6
Ok this is getting on my nerves some one try copy/paste and put it in the small yellow box like I'm trying to do and see if it works for you cause it ain't happening for me keeps adding a (IMG) on front and end resulting in a box with a ? in blue box on screen
glenfoxman2010-08-09 10:54:08 +0000 #7
Somebody wrote last week that since you cant post pictures from your PC on the board you have to post them online. They posted a link where you could post your pictures and now i can not find it. Can you tell me?
Polaris4252010-08-09 09:45:23 +0000 #8
Quote:

Originally Posted by glenfoxman

Somebody wrote last week that since you cant post pictures from your PC on the board you have to post them online. They posted a link where you could post your pictures and now i can not find it. Can you tell me?

You can load them from your PC to this board.

And PS. Don't advertise crap like that (what I deleted from your thread) on my forum.

Reply

Name:
Content:


Other posts in this category